当前位置:首页 > 问答

通达信如何选昨日涨停

我来帮TA回答

昨日涨停如何用通达信公式

你是想用公式选出来涨停的股票吗?其实涨停的股票就那么几只!

昨天涨停,今天没涨停,通达信选股公式如何编写呢?

ZT:=C/REF(C,1)>1.097 AND C=H;
xg:ZT=0 AND REF(ZT,1)=1;
首先定义一个涨停条件,因为这个条件成了结果会为1,不成立会为0.
所以今天没涨停昨天涨停就是
今天ZT等于0 并且 昨天ZT等于1了.
也就是上面公式的写法了

请高手帮忙编一个通达信昨天跌停今天涨停的选股公式。

REF(C,1)/REF(C,2)<=0.92 AND C/REF(C,1)>=1.08;

把公式安装在“条件选股公式”“其他类型”里,用公式进行条件选股时勾选“时间段内满足条件”,设置好你的选股时间范围,即可。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

如何编写通达信 查找之前某一天的涨停板

找出某一天所有的涨停板股票啊,还说判断某只股票在哪天有没有涨停啊,也没个具体条件怎么编写公式啊。

请高手帮忙编写通达信选股公式:M日内有N次连续涨停公式

{M 1 100 10} {N 1 50 3}
XG:COUNT(EVERY(C/REF(C,1)>=1.093 AND C=H,N),M)>=1;
通达信软件有选股不准确的毛病。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信涨停强弱知多少指标公式

VAR1:=(CLOSE+LOW+HIGH)/3;
VAR2:=SUM(((VAR1-REF(LOW,1))-(HIGH-VAR1))*VOL/100000/(HIGH-LOW),0);
VAR3:=EMA(VAR2,1);
主力进:=VAR3;
LC :=REF(CLOSE,1);
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
主力买:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3)/3,COLORYELLOW;
STICKLINE(主力买>REF(主力买,1),0,1,2,0),COLORRED;
STICKLINE(主力买<REF(主力买,1),0,1,2,0),COLORGREEN;
STICKLINE(主力进>5 AND 主力进>REF(主力进,1),5,主力进,2,0),COLORRED;
STICKLINE(主力进>5 AND 主力进<REF(主力进,1),5,主力进,2,0),COLORBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1058,0,1,DYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1258,0,0,HYBLOCK),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.1858,0,0,GNBLOCK),COLORYELLOW;
市值:(CAPITAL/100*C)/10000,NODRAW,COLORYELLOW;